Griaule Biometrics

Home » WSQ SDK-System Requirements

WSQ SDK

WSQ SDK

Supported Programming Languages

Successful used with: Should work with:
  • C#.net
  • Java / J2EE / JSP
  • C++
  • C++.net
  • Delphi
  • VB6
  • VB.NET
  • Foxpro 8
  • Foxpro 9
  • MS Access
  • Asp
  • Matlab
  • Labview
  • PowerBuilder
  • Visual Lisp
  • dBase
  • Remedy
  • Assembly
  • Clipper(Newer Versions)
  • D
  • JavaScript
  • Perl
  • Python
  • Python.NET
  • Ruby
  • Smalltalk
  • VBScript

Supported Operating Systems

  • Windows Server 2003
  • Windows XP Professional
  • Windows XP Home Edition
  • Windows XP Media Center Edition
  • Windows XP Tablet PC Edition
  • Windows 2000 (Service Pack 2 or later recommended)
  • Windows Millennium Edition (Windows Me)
  • Windows 98 SE
  • Windows 98 with IE 5.01 or later
  • Microsoft Windows NT® 4.0 (Service Pack 6a with IE 5.01 or later required)

Hardware Requirements

You will need a 200 MHz or higher Pentium-class Processor and 64Mb of RAM.